We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

Topic Author
Posts: 1
Joined: 02 May 2017, 06:16

Unable to connect wifi after install Macs Fan Control

02 May 2017, 06:33

Hi Crystalidea,

I have some issues to connect wifi after ussing Macs Fan Control. Yesterday, I downloaded the app from Crystalidea.com, unzip the file and move the app to the application folder and run the app. The app works very good! However I unable to connect to internet.

Since I was unable to connect, I tried to forget my wifi and try to connect to the wifi again, but it says 'Unable to join..'. Then I tried to connect to my phone through personal hotspot, and it is connected.
At the same time, my ipad is connected to wifi and works perfectly.

I hope Crystalidea could give me any suggestions for my issue. This is not the first time, it was happened before and to solve it I reinstalled my laptop and I it is not possible for me to do reinstall again. Thank you.
User avatar
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters

Re: Unable to connect wifi after install Macs Fan Control

07 May 2017, 19:19

Dear sir,

The app does nothing to wifi. You can uninstall it to check.

Who is online

Users browsing this forum: No registered users and 2 guests