We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

 
ray8273
Topic Author
Posts: 2
Joined: 22 Sep 2017, 04:09

why sometime the software doesnt work? [Windows]

25 Oct 2017, 05:25

About 1 month ago  I downloaded macfancontrol to sovle the noise of fan .
After setting "constant value 1400" , it worked very well .Noise gone instantly .
But recently it doesnot work sometime ,even never changing the setting. Noise back 
I try to reset, sometimes good , noise dispeared after maybe 2 or  3 mins.
but sometimes nothing happend, nosie will last 2 or 3 hours ,then suddenly dispear .
And i dont knwo why it can not work instantly.
Thank you.

http://pan.baidu.com/s/1o7772kE


Macs Fan Control 1.4.8.1
iMac13,1
CPU: Intel(R) Core(TM) i5-3470S CPU @ 2.90GHz [100]
GPU: NVIDIA GeForce GT 650M  
Windows 7 x64

Fans:
Main-min{1400}curr{1399}max{2800}mode{1,1400}


TempSensors:
TA0P () - 12.75, 12.75
TA0V () - 24.0742, 24.0742
TA0p (Ambient) - 32.75, 32.75
TC0E () - -1, 202.535
TC0F () - -1, 203.832
TC0J () - 1.29688, 1.29688
TC0P () - 45, 45
TC0T () - -1, 0
TC0c (CPU Core 1) - 49, 49
TC0p (CPU Proximity) - 45, 45
TC1c (CPU Core 2) - 47, 47
TC2c (CPU Core 3) - 49, 49
TC3c (CPU Core 4) - 50, 50
TCGc (GPU PECI) - 49, 49
TCSc () - 42, 42
TCXR () - -1, 202.547
TCXc (CPU PECI) - 49.5469, 49.5469
TCXr () - -1, 202.547
TG0D () - 45, 45
TG0E () - 44.7852, 44.7852
TG0F () - 45.7109, 45.7109
TG0J () - 0.925781, 0.925781
TG0T () - 0.0273438, 0.0273438
TG0d (GPU Diode) - 39, 39
TG0p (GPU Proximity) - 42.125, 42.125
TH0A () - -1, 129
TH0B () - -1, 129
TH0C () - -1, 129
TH0F () - -1, 129
TH0O () - 9, 9
TH0P () - -1, 129
TH0R () - -1, 129
TH0a () - -1, 129
TH0b () - -1, 129
TH0c () - -1, 129
TH1A () - -1, 129
TH1B () - -1, 129
TH1C () - -1, 129
TH1F () - -1, 129
TH1O () - 9, 9
TH1P () - -1, 129
TH1R () - -1, 129
TH1a () - -1, 129
TH1b () - -1, 129
TH1c () - -1, 129
TL0P () - 22.332, 22.332
TL0p (LCD proximity) - 37.0625, 37.0625
TL1P () - 36.875, 36.875
TL1V () - 33.1562, 33.1562
TL1p () - 36.875, 36.875
TL1v () - 33.1719, 33.1719
TM0P () - 43.25, 43.25
TM0V () - 46.9922, 46.9922
TM0p (Memory Proximity) - 43.25, 43.25
TMXP () - 43.25, 43.25
TPCD (Platform Controller Hub Die) - 59, 59
TS0V () - 35.6953, 35.6953
Tb0P () - 45.625, 45.625
Tb0p () - 45.625, 45.625
Tm0P () - 44, 44
Tm0p () - 44, 44
Tp2F () - 38.3125, 38.3125
Tp2H () - 38.375, 38.375
Tp2h () - 38.375, 38.375


Disk drives:
Samsung SSD 850 EVO 250GB - 39
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: why sometime the software doesnt work?

26 Oct 2017, 10:10

Hi,

Sorry I don't understand you. You set 1400 and it appears to be 1400 in the tech info (1399).
 
ray8273
Topic Author
Posts: 2
Joined: 22 Sep 2017, 04:09

Re: why sometime the software doesnt work?

29 Oct 2017, 07:38

Maybe this log could  explain.
When I set constant 1400, sometimes still exceed.

Thanks.

Macs Fan Control 1.4.8.1
iMac13,1
CPU: Intel(R) Core(TM) i5-3470S CPU @ 2.90GHz [100]
GPU: NVIDIA GeForce GT 650M  
Windows 7 x64

Fans:
Main-min{1400}curr{3288}max{2800}mode{1,1400}


TempSensors:
TA0P () - -1, 255.125
TA0V () - 15.543, 15.543
TA0p (Ambient) - 19.125, 19.125
TC0E () - -1, 184.246
TC0F () - -1, 185.848
TC0J () - 1.60156, 1.60156
TC0P () - 25.75, 25.75
TC0T () - 0.121094, 0.121094
TC0c (CPU Core 1) - 32, 32
TC0p (CPU Proximity) - 25.75, 25.75
TC1c (CPU Core 2) - 32, 32
TC2c (CPU Core 3) - 32, 32
TC3c (CPU Core 4) - 32, 32
TCGc (GPU PECI) - 31, 31
TCSc () - 24, 24
TCXR () - -1, 183.953
TCXc (CPU PECI) - 30.9531, 30.9531
TCXr () - -1, 183.953
TG0D () - 26, 26
TG0E () - 25.9648, 25.9648
TG0F () - 26.5781, 26.5781
TG0J () - 0.613281, 0.613281
TG0T () - -1, 0
TG0d (GPU Diode) - 20, 20
TG0p (GPU Proximity) - 24.25, 24.25
TH0A () - -1, 129
TH0B () - -1, 129
TH0C () - -1, 129
TH0F () - -1, 129
TH0O () - 9, 9
TH0P () - -1, 129
TH0R () - -1, 129
TH0a () - -1, 129
TH0b () - -1, 129
TH0c () - -1, 129
TH1A () - -1, 129
TH1B () - -1, 129
TH1C () - -1, 129
TH1F () - -1, 129
TH1O () - 9, 9
TH1P () - -1, 129
TH1R () - -1, 129
TH1a () - -1, 129
TH1b () - -1, 129
TH1c () - -1, 129
TL0P () - 4.68359, 4.68359
TL0p (LCD proximity) - 21.4375, 21.4375
TL1P () - 21.1875, 21.1875
TL1V () - 20.875, 20.875
TL1p () - 21.1875, 21.1875
TL1v () - 20.9648, 20.9648
TM0P () - 23.375, 23.375
TM0V () - 28.2539, 28.2539
TM0p (Memory Proximity) - 23.375, 23.375
TMXP () - 23.375, 23.375
TPCD (Platform Controller Hub Die) - 44, 44
TS0V () - 16.8086, 16.8086
Tb0P () - 26.9375, 26.9375
Tb0p () - 26.9375, 26.9375
Tm0P () - 24.3125, 24.3125
Tm0p () - 24.3125, 24.3125
Tp2F () - 21.9062, 21.9062
Tp2H () - 22, 22
Tp2h () - 22, 22


Disk drives:
Samsung SSD 850 EVO 250GB - 24
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: why sometime the software doesnt work?

09 Nov 2017, 17:50

Did you try the app on macOS?

Who is online

Users browsing this forum: No registered users and 1 guest