We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

 
momefarley
Topic Author
Posts: 5
Joined: 22 Dec 2017, 06:27

No fans detected??

22 Dec 2017, 06:32

My 24-inch early 2009 iMac (which has had the HDD replaced twice by me) has just started running with the fan at full blast all the time.  I already have this on my other iMac and it works great to keep the fan regulated well.

I just downloaded the latest version from this website and installed it on this iMac and restarted the computer. But I get the message "No fans detected on this computer".  It detects one disk drive temperature sensor.

What's going on?? Will it not work on this iMac??
Thanks!
 
momefarley
Topic Author
Posts: 5
Joined: 22 Dec 2017, 06:27

Re: No fans detected??

22 Dec 2017, 06:35

Here's the screen:
Screen Shot 2017-12-22 at 12.34.19 AM.png
Screen Shot 2017-12-22 at 12.34.19 AM.png (51.1 KiB) Viewed 1509 times
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: No fans detected??

25 Dec 2017, 09:36

Can you please enable log in Preferences and post the log here? After the restart of the app, you can find the log file on your Desktop.
 
momefarley
Topic Author
Posts: 5
Joined: 22 Dec 2017, 06:27

Re: No fans detected??

26 Dec 2017, 18:02

MacsFanControl.log
(1.4 KiB) Downloaded 151 times


Here it is. Thanks for working on this.
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: No fans detected??

27 Dec 2017, 22:40

Thank you. Please run this build and post the log one more time:
https://www.crystalidea.com/downloads/m ... l_beta.zip
 
momefarley
Topic Author
Posts: 5
Joined: 22 Dec 2017, 06:27

Re: No fans detected??

28 Dec 2017, 15:47

Thanks.
I’ll be able to do that after the new year. Will post later.
 
momefarley
Topic Author
Posts: 5
Joined: 22 Dec 2017, 06:27

Re: No fans detected??

16 Jan 2018, 18:13

This isn't my computer to work on... Just had a minute to check on it today.  And look! it's working!  I was wondering why the computer was so quiet, but hadn't looked to see why.

I'm not sure what changed. Do you want the log file again?
Attachments
Screen Shot 2018-01-16 at 12.10.39 PM.png
Screen Shot 2018-01-16 at 12.10.39 PM.png (94.93 KiB) Viewed 1421 times
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: No fans detected??

17 Jan 2018, 14:57

Thanks for getting back and the report. We only need a log when no fans are detected. Anyway, happy it works now.

Who is online

Users browsing this forum: No registered users and 2 guests