We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

 
zk0sn1
Posts: 7
Joined: 10 Jul 2013, 18:02

Re: 0 values on Windows after a while (macbook pro/air)

22 Jul 2013, 18:56

It's been working all morning on fixed RPM. Looking good so far.

The installer froze at "initializing" but I ended the process and rebooted and everything seems OK.


Here's today's log:
INFO 2013-07-22T09:55:22.161 "QMySysInfo::machineName ('')"
INFO 2013-07-22T09:55:22.161 "Starting on MacBookPro10,1"
INFO 2013-07-22T09:55:22.161 "QSmcControlWin::Open: Using Apple driver for OS_ReadKey/OS_WriteKey"
INFO 2013-07-22T09:55:22.261 "QMySysInfo::machineName ('MacBookPro10,1')"
INFO 2013-07-22T09:55:22.261 "QFanControl::Init"
INFO 2013-07-22T09:55:22.261 "QFanControl::Init - LoadCachedFansAndTempSensors"
INFO 2013-07-22T09:55:22.261 "QFanControl::Init - FilterSupportedTempSensors"
INFO 2013-07-22T09:55:22.264 "QFanControl::Init - smc_get_fans_control_mode"
INFO 2013-07-22T09:55:22.264 "QFanControl::Init - QTempSensorSmart::LoadAvailableSensors"
INFO 2013-07-22T09:55:22.264 "Loading available SMART drives"
INFO 2013-07-22T09:55:22.264 "GetLogicalDrives returned 12"
INFO 2013-07-22T09:55:22.264 "Checking drive C:\"
INFO 2013-07-22T09:55:22.264 "Drive is fixed"
INFO 2013-07-22T09:55:22.264 "Phisical disk number: 0"
INFO 2013-07-22T09:55:22.269 "Adding drive \\.\PHYSICALDRIVE0"
INFO 2013-07-22T09:55:22.270 "Adding drive APPLE SSD SM256E"
INFO 2013-07-22T09:55:22.270 "Checking drive D:\"
INFO 2013-07-22T09:55:22.270 "Drive is fixed"
INFO 2013-07-22T09:55:22.270 "Phisical disk number: 0"
INFO 2013-07-22T09:55:22.270 "QFanControl::Init: number of supported SMC sensors: 9"
INFO 2013-07-22T09:55:22.270 "QFanControl::Init: number of supported SMART sensors: 1"
INFO 2013-07-22T09:55:22.316 "QFanControlMainWindow::FillFansTable: number of fans: 2"
INFO 2013-07-22T09:55:22.316 "QFanControlMainWindow::FillFansTable: adding fan Left side"
INFO 2013-07-22T09:55:22.317 "QFanControlMainWindow::FillFansTable: adding fan Right side"
INFO 2013-07-22T09:55:22.317 "QFanControlMainWindow::FillSensorsTable: number of supported sensors: 10"
INFO 2013-07-22T09:55:22.317 "QFanControlMainWindow::FillSensorsTable: adding sensor Bottom Enclosure (TB0T)"
INFO 2013-07-22T09:55:22.317 "QFanControlMainWindow::FillSensorsTable: adding sensor Battery Point 1 (TB1T)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor Battery Point 2 (TB2T)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor CPU Proximity (TC0P)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor CPU Core 1 (TC1C)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor GPU Diode (TG0D)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor DIMM Module 1 (TM0S)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor Airport Card (TW0P)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor Left Palm Rest (Ts0P)"
INFO 2013-07-22T09:55:22.318 "QFanControlMainWindow::FillSensorsTable: adding sensor APPLE SSD SM256E (APPLE SSD SM256E)"
INFO 2013-07-22T13:12:14.279 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 1"
INFO 2013-07-22T13:12:14.479 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 1"
INFO 2013-07-22T13:12:14.679 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 0"
INFO 2013-07-22T13:12:14.879 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 0"
INFO 2013-07-22T13:12:15.079 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 0"
INFO 2013-07-22T13:12:15.279 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 0"
INFO 2013-07-22T13:12:15.479 "waitForThreadsFinished: m_ThreadUpdate = 1, m_ThreadInit = 0, m_ThreadControl = 0"
INFO 2013-07-22T13:12:15.679 waitForThreadsFinished: Quit OK
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: 0 values on Windows after a while (macbook pro/air)

22 Jul 2013, 20:12

:good:
 
zk0sn1
Posts: 7
Joined: 10 Jul 2013, 18:02

Re: 0 values on Windows after a while (macbook pro/air)

25 Jul 2013, 17:20

It's been working perfectly all week. I think you fixed it. Thanks!
:smile:

Who is online

Users browsing this forum: Google [Bot] and 2 guests