We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

 
tsanchai
Topic Author
Posts: 3
Joined: 23 Nov 2014, 04:08

AnyoISO 3.6.2 problem and activation problem

23 Nov 2014, 04:16

I have just downloaded and update AnytoSIO to version 3.6.1 and here are problems that needed to be fixed immediately.

1. After upgraded to 3.6.2, when I open the app it run fine. When I click on About, it show version 3.6.2 correctly. When I click Check for Update, the app show that I have the latest version. But when I click on the App in Applications folder, the version shown is 3.6.1

Fix please, when I click on the app in Applications folder, it should show 3.6.2 not 3.6.1! This cause Macupdate to have false alarm that I have 3.6.1 on my system and the latest version is 3.6.2

2. When I start AnytoISO, it show that I have a Pro version. But when I click on About, it show that the app run in Lite version. I entered my registration key, AnytoISO accept it and ask me to restart the app. But when I click on About, again, it run as Lite but the main app window showing I am running Pro version

Fix please this is very confusing
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: AnyoISO 3.6.2 problem and activation problem

23 Nov 2014, 08:39

tsanchai
Thank you! Both issues are fixed, please re-download the app.
 
tsanchai
Topic Author
Posts: 3
Joined: 23 Nov 2014, 04:08

Re: AnyoISO 3.6.2 problem and activation problem

23 Nov 2014, 13:58

Hey! you have mistake again. When I click on AnytoISO in Applications folder, it reads version 2.6.2 not 3.6.2!

If I click check for update, it show that I have version 3.6.2 and about window in the app also show 3.6.2 and registered as Pro version correctly

May be you made a typo and needed to be fixed one more time to 3.6.2!

To err is human! Cheer and fix it please
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: AnyoISO 3.6.2 problem and activation problem

23 Nov 2014, 20:48

Sorry, fixed.

Who is online

Users browsing this forum: No registered users and 1 guest