We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info

Moderator: Steven

 
seppl
Topic Author
Posts: 3
Joined: 03 Mar 2016, 19:10

incorrect CUE-Sheet when creating a mixed mode image

03 Mar 2016, 19:24

I have a mixed mode CD with 19 audo tracks and a 20th data track. When I create a BIN/CUE-Image (on OSX) and burn this image with 'Burn' or 'Simply Burns' the last (data-) track is not available anymore. When I create a BIN/CUE-Image with 'ImgBurn' on Windows and use this CUE-Sheet for burning, everything is fine. So it seems AnyToISO (version 3.7.2) has an issue with mixed mode CDs.

When I compare the CUE-Sheets, there are some differences. But the important one I think is that the last track is created as 'MODE1/2352' whilst ImgBurn creates a 'MODE2/2352'. So why does AnyToISO creates an incorrect(!?!) MODE1/2352?

AnyToISO CUE-Sheet:
FILE "PENTON.BIN" BINARY
   TRACK 01 AUDIO
     INDEX 01 00:00:00
   TRACK 02 AUDIO
     INDEX 01 05:03:68
   TRACK 03 AUDIO
     INDEX 01 07:57:10
   TRACK 04 AUDIO
     INDEX 01 11:14:09
   TRACK 05 AUDIO
     INDEX 01 14:45:65
   TRACK 06 AUDIO
     INDEX 01 17:33:52
   TRACK 07 AUDIO
     INDEX 01 21:23:06
   TRACK 08 AUDIO
     INDEX 01 24:38:20
   TRACK 09 AUDIO
     INDEX 01 27:40:10
   TRACK 10 AUDIO
     INDEX 01 31:53:21
   TRACK 11 AUDIO
     INDEX 01 36:32:53
   TRACK 12 AUDIO
     INDEX 01 39:53:22
   TRACK 13 AUDIO
     INDEX 01 43:00:69
   TRACK 14 AUDIO
     INDEX 01 46:10:26
   TRACK 15 AUDIO
     INDEX 01 49:17:46
   TRACK 16 AUDIO
     INDEX 01 52:29:15
   TRACK 17 AUDIO
     INDEX 01 56:42:26
   TRACK 18 AUDIO
     INDEX 01 60:40:55
   TRACK 19 AUDIO
     INDEX 01 62:38:39
   TRACK 20 MODE1/2352
     INDEX 01 65:41:09



ImgBurn CUE-Sheet:
FILE "Travel Talk - Audio Guide.bin" BINARY
REM SESSION 01
    TRACK 01 AUDIO
      INDEX 01 00:00:00
    TRACK 02 AUDIO
      INDEX 00 05:03:63
      INDEX 01 05:03:68
    TRACK 03 AUDIO
      INDEX 01 07:57:10
    TRACK 04 AUDIO
      INDEX 01 11:14:09
    TRACK 05 AUDIO
      INDEX 01 14:45:65
    TRACK 06 AUDIO
      INDEX 00 17:33:48
      INDEX 01 17:33:52
    TRACK 07 AUDIO
      INDEX 00 21:23:02
      INDEX 01 21:23:06
    TRACK 08 AUDIO
      INDEX 00 24:38:15
      INDEX 01 24:38:20
    TRACK 09 AUDIO
      INDEX 00 27:40:06
      INDEX 01 27:40:10
    TRACK 10 AUDIO
      INDEX 01 31:53:21
    TRACK 11 AUDIO
      INDEX 00 36:32:49
      INDEX 01 36:32:53
    TRACK 12 AUDIO
      INDEX 01 39:53:22
    TRACK 13 AUDIO
      INDEX 00 43:00:65
      INDEX 01 43:00:69
    TRACK 14 AUDIO
      INDEX 00 46:10:22
      INDEX 01 46:10:26
    TRACK 15 AUDIO
      INDEX 01 49:17:46
    TRACK 16 AUDIO
      INDEX 00 52:29:11
      INDEX 01 52:29:15
    TRACK 17 AUDIO
      INDEX 00 56:42:21
      INDEX 01 56:42:26
    TRACK 18 AUDIO
      INDEX 00 60:40:50
      INDEX 01 60:40:55
    TRACK 19 AUDIO
      INDEX 00 62:38:34
      INDEX 01 62:38:39
  REM LEAD-OUT 63:09:09
REM SESSION 02
    TRACK 20 MODE2/2352
      INDEX 01 65:41:09
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: incorrect CUE-Sheet when creating a mixed mode image

06 Mar 2016, 19:27

seppl
thank you very much for this feedback. I'll put this bug into the todo list right away.
 
seppl
Topic Author
Posts: 3
Joined: 03 Mar 2016, 19:10

Re: incorrect CUE-Sheet when creating a mixed mode image

28 Apr 2016, 17:31

Can you tell me when a fixed version will be released?
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: incorrect CUE-Sheet when creating a mixed mode image

28 Apr 2016, 17:34

seppl
planned for beginning of May
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: incorrect CUE-Sheet when creating a mixed mode image

18 Sep 2017, 12:33

Better late than never, it's improved and fixed in 3.8.
 
seppl
Topic Author
Posts: 3
Joined: 03 Mar 2016, 19:10

Re: incorrect CUE-Sheet when creating a mixed mode image

18 Sep 2017, 21:09

Glad to hear that.

Who is online

Users browsing this forum: No registered users and 2 guests