We have discontinued this forum and moved support tickets to the GitHub issue tracker. More info
 
Dvdbane
Topic Author
Posts: 3
Joined: 30 May 2012, 05:41

Speedyfox can't find portable firefox profile

30 May 2012, 06:26

speedyfox can't find portable firefox profile through command line
it only detect when the profile location is add manually
Product version : 2.0.2.64
File version : 2.0.2.63
Image
Image
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: Speedyfox can't find portable firefox profile

30 May 2012, 10:29

Speedyfox cannot detect portable profiles because they are portable, one should add them manually
 
Dvdbane
Topic Author
Posts: 3
Joined: 30 May 2012, 05:41

Re: Speedyfox can't find portable firefox profile

31 May 2012, 04:45

why previous version can detect portable profile??
to be exact,version 1.6
so, there no point of having command line if the profile need to add manually
thnx for reply
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: Speedyfox can't find portable firefox profile

31 May 2012, 08:23

Dvdbane
Please do a right click on the profiles tree, 'Add custom profile'
 
Dvdbane
Topic Author
Posts: 3
Joined: 30 May 2012, 05:41

Re: Speedyfox can't find portable firefox profile

01 Jun 2012, 16:23

i know how to add profile manually
i just want to optimize the profile using bat file without add it first to speedyfox
 
User avatar
Steven
CrystalIDEA Developer
Posts: 2294
Joined: 21 Dec 2009, 11:48
Location: CrystalIDEA headquarters
Contact:

Re: Speedyfox can't find portable firefox profile

02 Jun 2012, 14:09

Try replacing the environmental variable and do not use relative paths
 
Shurikenix
Posts: 1
Joined: 19 Mar 2013, 08:19

Re: Speedyfox can't find portable firefox profile

19 Mar 2013, 10:14

yes, if path "qqq" is not added in preferences.xml (not added manually in the speedyfox), the command line
speedyfox.exe /Firefox:"qqq"
does not work!

Who is online

Users browsing this forum: No registered users and 1 guest